Heute habe ich mal wieder das aktuelle WordPress Update eingespielt. Wollte dann auch gleich mal wieder einen Artikel einstellen (der kommt nun später). Der visuelle Editor (nicht der html-Editor), sah auf einmal so aus:

Man sieht, die Icons in der Symbolleiste des Editors sind verschwunden. Als "Nicht-ständig-blogger" habe ich natürlich nicht im Kopf welcher Button wo sitzt. Beim Drüberfahren (nennt man das immer noch hoover-Effekt?) wird zwar der Name angezeigt, ich kann aber z.B. keine Links einfügen. Sehr ätzend. Also mal wieder Google angeworfen, in der Hoffnung eine Lösung zu finden.

Tatsächlich scheine ich nicht alleine zu sein. Jedoch ist bei vielen Nutzern die Symbolleiste komplett weg. Wahrscheinlich ein anderes Problem. Man soll nach und nach alle Plugins deaktivieren, Browser-Cache löschen, anderen Browser verwenden, anderes (bzw. Standard-) Theme verwenden… usw.

Ein weiterer Tipp war: den Code

define('CONCATENATE_SCRIPTS', false );

in die wp-config.php zu schreiben. Dazu noch der Tipp: die Zeile gehört nicht ans Ende, sondern einfach unter die letzte "define-" Zeile im oberen Bereich. Aber weder das, noch die oben genannten Tipps brachten einen Erfolg.

Ich konnte das Problem nicht beheben, habe aber hier eine Lösung gefunden. Nämlich einfach das Plugin "fckeditor-for-wordpress" installieren. Dieses Plugin ersetzt den Standard-Editor von WordPress. Sieht besser aus, scheint mehr zu können… Ohne das aufgetretene Problem hätte ich wohl noch lange den Standard-Editor verwendet.